1. Home
  2. Browse
  3. liblzma

liblzma

v5.6.0#0Latest

Compression library with an API similar to that of zlib.

Install

Run the following Vcpkg command to install the port.

Usage

liblzma is compatible with built-in CMake targets:

liblzma provides CMake targets:

Features

Dependencies

See source

Version

v5.6.0#0

Publication

Supports

All

GitHub

tukaani-project/xz438

Homepage

tukaani.org/xz

Subtree

0ddcda32f1

License

Complex license

Definition

Manifest